There is an observed degradation in service performance and connection. affecting Exante Live
Incident Report for Exante
Resolved
This incident has been resolved.
Posted Dec 03, 2024 - 09:02 UTC
Investigating
This incident affects   Order Execution in Exante Live
Applications: OrderDB,Eggshell Discovery Service,gozo-frontend,Risk Event Module,Cost Collection
Severity:
Majorincident that affects an important service or functionality

 We identified a hardware problem in our infrastructure and our engineers are fixing it at the moment.
Posted Dec 03, 2024 - 06:48 UTC
This incident affected: Order Execution and Environments (Exante Live).