The ongoing issue with the gateway is causing all orders routed to Cantors and Equilor to be rejected affecting Exante Live

Incident Report for Exante

Resolved

This incident has been resolved.
Posted Jul 08, 2025 - 08:53 UTC

Investigating

This incident affects   Order Execution in Exante Live
Applications: Broker Gateways
Severity:
Majorincident that affects an important service or functionality

 We found a bug in our software and our software engineers are applying a fix now.
Posted Jul 08, 2025 - 08:25 UTC
This incident affected: Order Execution and Environments (Exante Live).