.HKEX instruments can`t be traded . Affected: Exante Live Trading
Incident Report for Exante
Resolved
This incident has been resolved.
Posted Sep 21, 2021 - 03:28 UTC
Identified
This incident affects Order Execution in Exante Live Trading
Severity:
Majorincident that affects an important service or functionality

We identified the root cause and we're working to resolve the issue as soon as possible.
Posted Sep 21, 2021 - 03:08 UTC
This incident affected: Order Execution and Environments (Exante Live Trading).