Issue with instrument permissions,"Not allowed to trade" affecting Exante Live

Incident Report for Exante

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 12:39 UTC

Identified

This incident affects   Trading Terminals in Exante Live
Applications: iOS Terminal PRO,Android PRO Terminal,Web Platform,ATP Desktop,FIX API,HTTP API,Trade and transaction execution (in trading platform)
Severity:
Moderatean incident that affected an insignificant functionality of the system

 We found a discrepancy in data that affects our operations and applying a data update at the moment.
Posted Jun 12, 2025 - 09:59 UTC
This incident affected: Environments (Exante Live) and Trading Terminals.