Market data is partially unavailable affecting Exante Live
Incident Report for Exante
Resolved
This incident has been resolved.
Posted Jan 08, 2025 - 23:02 UTC
Investigating
This incident affects   Market Data Feeds in Exante Live
Applications: Feed Gateways
Severity:
Majorincident that affects an important service or functionality

 We encountered an issue with one of our counterparties and waiting for a resolution from them.
Posted Jan 08, 2025 - 23:02 UTC
This incident affected: Market Data Feeds and Environments (Exante Live).