Email notifications may be partially unavailable affecting Exante Live
Incident Report for Exante
Resolved
This incident has been resolved.
Posted Nov 29, 2023 - 15:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 29, 2023 - 10:40 UTC
Investigating
This incident affects   Trading Terminals,Web-site and Client Area in Exante Live
Applications: Clients Area,ATP Desktop,Run UI
Severity:
Majorincident that affects an important service or functionality

 We encountered an issue with one of our counterparties and waiting for a resolution from them.
Posted Nov 29, 2023 - 09:42 UTC
This incident affected: Environments (Exante Live) and Trading Terminals, Web-site and Client Area.