Users authorisation was not possible affecting Exante Live
Incident Report for Exante
Resolved
This incident has been resolved.
Posted May 26, 2023 - 16:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 26, 2023 - 16:32 UTC
Investigating
This incident affects   Market Data Feeds,Order Execution,Trading APIs,Trading Terminals,Web-site and Client Area,Card Transactions & Payments in Exante Live
Applications: AuthDB
Severity:
Majorincident that affects an important service or functionality

 We identified a hardware problem in our infrastructure and our engineers are fixing it at the moment.
Posted May 26, 2023 - 16:16 UTC
This incident affected: Market Data Feeds, Order Execution, Trading APIs, Trading Terminals, Web-site and Client Area, Card Transactions & Payments and Environments (Exante Live).