Market data may be partially unavailable. affecting Exante Live
Incident Report for Exante
Resolved
This incident has been resolved.
Posted Jun 15, 2024 - 23:18 UTC
Investigating
This incident affects   Market Data Feeds in Exante Live
Applications: Feed Gateways
Severity:
Majorincident that affects an important service or functionality

 We found a discrepancy in data that affects our operations and applying a data update at the moment.
Posted Jun 15, 2024 - 23:18 UTC
This incident affected: Market Data Feeds and Environments (Exante Live).