Multiple services are affected. Trading is mostly unavailable. Customers can not trade via the API. The website is affected. Affected: Exante Demo,Exante Live
Incident Report for Exante
Resolved
This incident has been resolved.
Posted Jul 27, 2022 - 10:02 UTC
Investigating
This incident affects   Order Execution,Web-site and Client Area in Exante Demo,Exante Live
Applications: BOCore, Exante site
Severity:
Majorincident that affects an important service or functionality

 We identified a hardware problem in our infrastructure and our engineers are fixing it at the moment.
Posted Jul 27, 2022 - 06:25 UTC
This incident affected: Environments (Exante Demo, Exante Live) and Order Execution, Web-site and Client Area.