Access to services within Demo k8s cluster is unavailable affecting Exante Demo
Incident Report for Exante
Resolved
This incident has been resolved.
Posted Aug 17, 2024 - 15:56 UTC
Investigating
This incident affects   Trading APIs in Exante Demo
Applications: HTTP API, Auditlog
Severity:
Majorincident that affects an important service or functionality

 We identified a hardware problem in our infrastructure and our engineers are fixing it at the moment.
Posted Aug 17, 2024 - 15:10 UTC
This incident affected: Environments (Exante Demo) and Trading APIs.